手游网 08-15
《魔兽世界怀旧服》8月9日凌晨2:00开测 8月10日结束
index_new4.html
../../../zaker_core/zaker_tpl_static/wap/tpl_keji1.html

 

勇士们!

《魔兽世界(经典怀旧服)》全球发行前测试将于 8 月 9 日(星期五)凌晨 2:00 开始,预计于 8 月 10 日结束。

此次测试将向全球所有地区正在订阅或者拥有活跃游戏时间的《魔兽世界》用户开放。同时,此次测试最高角色等级为 15 级。

需要大家提前从战网客户端上安装《魔兽世界(经典怀旧服)》,来进行测试准备。《魔兽世界(经典怀旧服)》安装方式如下:

1、打开战网客户端,然后在左侧游戏菜单栏中选择《魔兽世界》。

2、在选择【版本】的下拉菜单处,选择《魔兽世界(经典怀旧服)》。如果你有多个魔兽世界账号,那么会看到第二个下拉列表。在该列表中,选择要与《魔兽世界(经典怀旧服)》安装相关联的活跃帐户。

3、点击【安装】按钮,然后你将看到一个安装进度条,它将显示安装进度。

最低配置要求:

以下为《魔兽世界(经典怀旧服)》所需的 PC 最低配置要求。请注意这些配置要求远低于《魔兽世界 - 争霸艾泽拉斯》版本所需的最低要求,但是两个版本的推荐配置要求是一样的。

在我们的硬件测试过程中,《魔兽世界(经典怀旧服)》能在 2007-2009 年间生产和发布的系统配置上成功运行,同时由于游戏数据构建与发布的改进,其对于硬盘空间的需求实际小于最初的《魔兽世界》1.12 版本。

PC 端最低配置要求:

操作系统版本:Windows7   64 位(包含最新的补丁包)

处理器  :IntelCore 2   Duo   E6600   或   AMD   Phenom X3   8750

显卡:NVIDIAGeForce 8800   GT   512   MB   或   AMD   Radeo   HD   4850   512   MB   或   Intel HD   Graphics   4000

内存:2   GB  (若为集成显卡则需 4GB,如 Intel   HD 系列集成显卡  )

存储空间:5GB 可用存储空间

网络:宽带网络

输入设备:需要键盘和鼠标,其他输入设备不支持

分辨率: 最低显示分辨率   1024   x   768

【17173 新闻写手团队招募启事】

你是不是每天都在关注全球游戏动态(主机、手游、Steam 等等)?

你是不是热衷于某个类型的游戏(独立、古风、换装、养成、动作、文字冒险等等)?

你是不是有很多想法不吐不快

顺便,你还是一个社交平台的重度使用者,喜欢和朋友分享有趣的事情

如果是的话,欢迎加入 17173 新闻创作团队!

你将获得竞争力的稿酬,有机会抢先试玩新游,并和小伙伴们一起疯狂吐槽!

有意者请加群:697308043    或扫码以下二维码进群↓

【来源:魔兽世界官方】

相关标签

魔兽世界
相关文章
评论
没有更多评论了
取消

登录后才可以发布评论哦

12 我来说两句…
打开 ZAKER 参与讨论